PDA

Επιστροφή στο Forum : Δεν σταματα το βρωμικο



sllo
02-08-2009, 08:29
εχω μια α/ο 5 σταδιων με booster pumb, high and low preasure switches, float valve και preasure switch.

Οταν γεμισει το βαρελι η α/ο σταματα να παραγει καθαρο νερο και σταματα και το booster pumb, αλλα το νερο απο την σωληνα του βρωμικου εξακολουθει να τρεχει doh
που μπορει να ειναι το λαθος; μηπως ειναι λαθος εγκατάσταση του preasure valve; υπαρχει καποιο σχεδιαγραμμα πως γινετε η εγκατασταση του preasure valve μαζι με booster pumb;

WaterWaves
03-08-2009, 09:08
http://www.greekdiscus.com/test2000/attachment.php?attachmentid=5533&d=1247605214

Δες το παραπανω μπας και σε βοηθησει αρχικα.

Απο κει και περα , εχεις check valve (ανεπιστροφη) μετα την τελευταια μεμβρανη ?

sllo
03-08-2009, 13:13
ξεχασα να αναφερω οτι το συστημα εχει δύο μεμβράνες ενωμένες. εχουν και οι δυο check valve στην εξοδο του καθαρου νερου.
ειναι σωστο το πιο κατω σχεδιάγραμμα;

Yiannis59
03-08-2009, 13:39
Σωστο ειναι την επαθα και εγω κσι δεν μπορεσα να βρω την αιτια το ελυσα βαζοντας ηλεκρικο floter και ηλεκρικη βαλβιδα

WaterWaves
03-08-2009, 18:31
To φλοτερ δουλευει αφου κλεινουν οι ηλεκτρικοι διακοπτες.Πρεπει να δουμε αν δουλευει το auto shut off valve.

Πριν αλλαξεις συνδεσμολογια , πες μου για τη θεση της booster σε σχεση με τη συνδεση του auto shut off valve καθως και για τη θεση του high pressure switch σε σχεση με την αλλη γραμμη του auto shut off valve .

Απο κει και περα , μπορεις να δοκιμασεις και τις εξης δυο εναλλακτικες συνδεσεις του auto-shut off valve ωστε να δεις τι γινεται :

1)πρωτο ΙΝ / OUT: βαλτο στο βρωμικο λαστιχο (για να μην κοβεις , απλα βαλε το αuto shut off valve πανω στο τελος του βρωμικου λαστιχου)
δευτερο ΙΝ/OUT : οπως ειναι τωρα

2) πρωτο ΙΝ/OUT : στη γραμμη απο τα προφιλτρα προς την πρωτη θηκη της μεμβρανης μετα ομως την booster.
δευτερο ΙΝ/OUT : οπως ειναι τωρα

Ειδικα η πρωτη συνδεση πρεπει να δουλεψει σιγουρα εφοσον το auto shut off δουλευει και δεν εχει χαλασει.Δεν την προτιμουμε ομως γιατι κρατα το συστημα υπο πιεση (μπορεις να το δοκιμασεις για να δεις τι γινεται)

sllo
03-08-2009, 19:30
έκανα ενα διάγραμμα με την συνδεσμολογια του συστήματος.
αν δεν υπαρχει καποιο λαθος θα δοκιμασω τις ποιο πανω συνδεσεις.

WaterWaves
03-08-2009, 19:59
Μπορει να εχεις βαλει τους σωληνες αναποδα :

Στο auto shut off valve υπαρχουν δυο ζευγη εισοδων/εξοδων ...στην μια μονο πλευρα γραφει ΙΝ/OUT ..εκει μπαινει ο σωληνας υψηλης πιεσης (απο τα προφιλτρα δηλαδη προς τη μεμβρανη) και στους κατω συνδεσμους ο σωληνας απο τη μεμβρανη στο βαρελι.Ισως να το εχεις και σωστα αλλα στο σχεδιο σου φαινεται πως στη πανω πλευρα του auto shut off valve εχεις βαλει το σωληνα απο τη μεμβρανη προς τα προφιλτρα.

Αλλαξε δηλαδη τους σωληνες ωστε το πανω ΙΝ/ΟUT να γινει κατω ΙΝ/ΟUT και αντιστροφα (αν συγκρινεις το σχεδιο σου με το σχεδιο μου θα καταλαβεις) ...Πες μας αν δουλεψε , αν οχι παμε στην επομενη λυση ;)

sllo
04-08-2009, 19:44
μετα απο ελεχο που στο συστημα το auto shut off ηταν σωστα συνδεδεμενο.
δοκιμασα τισ αλλες δυο λυσεις και δουλεψε μονο οταν συνδεσα το βρωμικο νερο στο auto shut off valve.

μετα βρηκα το πιο κατω σχεδιαγραμα στο ιντερνετ και το δοκιμασα, και δουλεψε!!!!

WaterWaves
04-08-2009, 21:59
Οι συνδεσεις ιδιες ειναι ...;)

....δεν βλεπω δηλαδη καποια διαφορα σε σχεση με τις οδηγιες μας εδω :
http://www.greekdiscus.com/test2000/attachment.php?attachmentid=5533&d=1247605214

Δηλαδη τι αλλαξες σε σχεση με το πως το ειχες πριν :d? Προφανως στο ΙΝ /OUT του auto shut off valve ειχες βαλει το λαστιχο απο τη μεμβρανη προς το βαρελι

sllo
05-08-2009, 10:20
η διαφορα ειναι οτι στο ΙΝ αντι την σωληνα του καθαρου νερου απο την μεμβρανη εβαλα το Float Switch και στο OUT αντι την σωληνα του float switch εβαλα την σωληνα απο την μεμβρανη